1. Welcome to Aquarium Space! We are a friendly online community for aquarium owners all over the world who love their tanks including their fish, reefs, corals, invertebrates and their aquatic livestock. If you haven't joined yet, we invite you to register and join our community!

Site Transferred: Report any bugs or weird stuff here!

Discussion in 'Site News / Feedback / Questions' started by Brent W, Apr 11, 2012.

  1. Brent W

    Brent W Thread Starter Member

    Likes Received:
    3
    Trophy Points:
    8
    Hi everyone,

    I have finally got the site over to the new software. It was a bit bumpy but I think we are okay now. There may be some quirky things left over and I am sure you will have a lot of questions on how to use the new software.

    So please feel free to ask here and I will do my best to get back to you and help you figure it out :)
     
  2. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    Have trouble signing in sometimes took 5 tries tonight before it let me log in.
     
  3. MOD_Dawn

    MOD_Dawn Active Member

    Likes Received:
    14
    Trophy Points:
    38
    Getting this sometimes when trying to post (occuring today).
    & also long delay when able to post?
    Ps. also sometimes ends up double posting (identical thing) when it does allow the post to finally go through.
     
  4. MasterBlue

    MasterBlue Active Member

    Likes Received:
    0
    Trophy Points:
    36
    So far I've had no trouble. Aside from a few lags, but nothing else.
     
  5. Brent W

    Brent W Thread Starter Member

    Likes Received:
    3
    Trophy Points:
    8
    I will look into those issues. I have experienced them at some point as well.
     
  6. Brent W

    Brent W Thread Starter Member

    Likes Received:
    3
    Trophy Points:
    8
    I have made some changes, let me know if the problems still occur.
     
  7. MasterBlue

    MasterBlue Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Lag on my end seems to have lessened some. -woot!-
     
  8. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    several times in the past day or so when i would try to post, an error message would pop up and say that i need to enter a valid message.
     
  9. Brent W

    Brent W Thread Starter Member

    Likes Received:
    3
    Trophy Points:
    8
    Will look into that issue
     
  10. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
  11. Brent W

    Brent W Thread Starter Member

    Likes Received:
    3
    Trophy Points:
    8
    Please let me know if you have any issues now. I made a change that should fix it.