1. Welcome to Aquarium Space! We are a friendly online community for aquarium owners all over the world who love their tanks including their fish, reefs, corals, invertebrates and their aquatic livestock. If you haven't joined yet, we invite you to register and join our community!

10 Gallon Endler Hybrid Tank

Discussion in 'Freshwater Aquariums & Fish Photos' started by MasterBlue, May 22, 2010.

  1. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
    Well if they are holes you've got a serious infection problem, either internal or external... Possibly both.
     
  2. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Likely. At any rate, I culled another fish that was at deaths door. Shrimp started eating the poor thing while it was still squirming... =(
    I've got one other who appears sick. And he is actually looking better than yesterday. just a little nip from his tail. Aggression from female guppy has vanished with rise in heat. Maybe she had something irritating her that the heat killed?
    Keeping carefull watch on the mixed up fry, as well as the guppies in the tank. Also watching the Tiger tank for any signs of infection...

    Tomorrow I'll add more water than I have been. For now, I pray!


    PS, the coconut I have in there had java moss on it... Now it has a thick algae looking thing on it. Looks great, but I get the feeling that like all algae it'll grow till nothing is left? (old shell from the 50 gallon set-up. The algae grew in the dim lighting and just sat there and did nothing, lol. In the brighter lights it's growing very large and rather attractively.)
     
  3. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Updates:
    All infected fish have died. Most only showing light symptoms of fin rot(?)

    Survivors all SEEM healthy. Some fry displaying the resting on the bottom that the sick fish also displayed right before death.

    Side note, I had 4 guppies in this tank. 3 males and a female. Two of those males were blue. One died and the other vanished.
    The lost fish has reemerged.... Oddly enough he was not found when I broke the tank down... So where has he been? I'll assume vacation.
    He sure is hungry!
     
  4. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    Continue treatment for 2 weeks to kill everything.

    It's strange that fish can disappear then reappear weeks later. I've had them do that but usually I find them dried out on the floor.
     
  5. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Nope. When I took the tank apart all that was in it was sand and fish. I brought the filter outside and cleaned it too, so .... He must have discovered the ability to time travel? lol

    I'm going to keep the temp at 87 till everyone is big enough to see colors. then I'll drop the temp back to the 70's. That SHOULD be right at 3 1/2 weeks.


    ...

    And now the black bar tank's filter stopped working .... Again.
     
  6. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    Darn, we need to get the evil spirit out of your tanks! LOL
     
  7. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Your telling me! It's running now, had to fill it up with water. Wonder if it's got a leak?
     
  8. nossie

    nossie Member

    Likes Received:
    1
    Trophy Points:
    18
    I had a little problem with one of my tanks, the glass covering it is a bit too big, so it was leading the vapor out of the tank and onto the bench it's standing on (it's only a temporary housing for my fish), I was wondering why it was so wet around, and why my tank seemed to be getting empty o_O But I don't think it's the same problem for you, maybe look around a bit?
     
  9. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    My open tanks I have to top off ever 3 days due to evaporation.
     
  10. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    The tank is open and I add water all the time, lol
    The filter is kept where it SHOULD work, but lately it ends up stopping, by the time I notice it's been off a few hours. Motor is still running, but the water is gone... I'll keep an eye out, but it's not wet any places...



    Also, I lost the bid on the plants =(
     
  11. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    If like you say your room is hot then I would tend to believe evaporation is the culpret. Even filter water evaporates. Mine will do that occasionally but I check them every day.
     
  12. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Could be... But who knows. my house slants and the unlevelness of it may be doing it too?
     
  13. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    I doubt leveling of the tank has anything to do with evaporation or water disappearance. Try wooden shims to level your tank it's easy to resolve.
     
  14. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    I just bought some (Lilaeopsis mauritiana) Micro Sword, Narrow Leaf off of ebay... And bid on like a 100 other things... Thats why I avoid Ebay .... I'm a compulsive bidder. Aqua bid isn't as bad, since I don't want but like 5 things on there at a time.
    =D I go the plants I wanted now tho! So Lets see, I just need to get 2 plants every paycheck to get enough to work with... Alright =3 I got a plant!
     
  15. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    Micros need mod to high lighting.
     
  16. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Well, I got a 100 watt light? lol
    Even if it does die I'm gunna be fine with it.
     
  17. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38
    I have an open top 10 gal with a 100W CF bulb and it's in a west window. All plants grow like crazy in that tank.
     
  18. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    I can only imagine!
    Since I no longer have plants All I gro is algae in the sand ... It's all green now since nothing is competing for nutrients. lol
     
  19. MasterBlue

    MasterBlue Thread Starter Active Member

    Likes Received:
    0
    Trophy Points:
    36
    Updates, updates!
    Female guppy finally had her drop! I am very pleased!
    10 or so fry. Seems she ate a few, but I managed to scoop the survivors out and they are already nibbling at food. Reminds me. I need to get some more Fairy Shrimp . . .
     
  20. FishVixen

    FishVixen Active Member

    Likes Received:
    0
    Trophy Points:
    38