1. Welcome to Aquarium Space! We are a friendly online community for aquarium owners all over the world who love their tanks including their fish, reefs, corals, invertebrates and their aquatic livestock. If you haven't joined yet, we invite you to register and join our community!

90gallon Planted Discus Community Tank continued!

Discussion in 'Aquatic Plants & Planted Tanks' started by MOD_Dawn, Feb 3, 2011.

  1. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
  2. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    ALGAE BLOOM?

    Running only 1 bank (56w 12K & 56w Freshwater Pink) of lights for 10hours and Algae Bloom occurs, FIGURES!
    (The water looked as if it was trying to get soupy/murky & all tank walls were getting this brightish green algae that I only could get off with my razor attachment)

    Tried to wait it out for several days thinking it was a mini-cycle at first, but it was beginning to get really bad.

    FIRST PLAN OF ATTACK (June 12th):
    First- Water Tests (which were done on the 12th using liquid API freshwater Test kits)
    pH 6.0
    Ammonia 0
    Nitrite 1.0
    Nitrate 5.0
    Phosphate 0
    kH 1
    gH 7-8
    *The test results booklet recommended adding Nitrazorb or Stress Zyme. (I added Stress Zyme). I also added 2 eight oz. bottles of ATM Colony for freshwater. http://www.petco.com/product/118773...-Bacteria-Freshwater-Aquarium-Supplement.aspx & 1 Algone pouch to the emperor 400.
    Waited almost a full week and the tank looked horrid!

    SECOND PLAN OF ATTACK:
    • scraped entire inside of tank with razor (algae removal)
    • wiped heater clean (algae removal)
    • wiped emperor 400 intake (algae removal)
    • wiped intake / outtake of rena filstar xp4 clean
    • performed major partial 75% (enabled thorough cleaning of the "very dirty" substrate) & refilled tank
    • tank still murky'ish so performed another partial which was roughly 45% (now clear)
    • double dosed Seachem Prime (just to be on safe side)
    • added lrg. Algone Pouch to emperor 400 (says it will treat 125-200g tank)
    • dosed again with Stress Zyme (figuring after changing all that water that it had to be removed)
    Looked crystal clear for about 1- 1&1/2 days, but now is starting to look a teeny bit murky to me...almost like it's trying to algae bloom again. I tried taking photos but couldn't get any that really show what I'm seeing with the water.
    I picked up a bottle of Tetra Algae Control at Wal-Mart and am considering trying it IF it gets much worse.

    Anyone have any other ideas besides what I've done/tried already...i'm all ears!
     
  3. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
  4. HBIC

    HBIC Need help??? That's what we're here for :)

    Likes Received:
    24
    Trophy Points:
    48
    That is odd that you are showing 'trites.
     
  5. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    The only thing I can think of is a mini-cycle? Ammonia's gone..what's left of the nitrites are being converted over to nitrates (but I thought it a bit odd that the nitrates would be rather low imo).

    I think once the lights come on that I'll retest the water (being the major water changes were done & now the Algone, Stress Zyme, and ATM colony were added) and see where things are.
     
  6. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    video looks good.....and your fish looks great !!!!!
     
  7. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    thanks buzz :)
     
  8. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    your welcome.
     
  9. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    UPDATE on ALGAE BLOOM
    It appears after using the algone & adding Tetra Algae Control that thee algae is just about completely gone...I just see a touch of it on the intake of the emperor 400 & the outtake waterfall of the emperor 400!

    Not sure which product did the trick, but I'm glad it's under control regardless.

    Sidenote>replacement bulb arrived. Will update picts when I charge the camera.
     
  10. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    A Few More Changes:
    • Changed Background to Penn-Plax Tropical Reflections/Blue Bubbles (went with the Tropical Reflections side)http://www.pennplax.com/pennplax pdf/ABK-Backgrounds.pdf
    • Added 60lbs of CaribSea Eco-Complete Planted Black (mixed it with the current CaribSea Tahitian Moon Substrate)http://www.caribsea.com/itempage_freshwatersubstrate_ecoplanted.htm
    • Hopefully adding a bunch of various live aquarium plants once they arrive ...Red & Green Ludwigia Repens Broad Leaf, Moneywort, Pennywort, and Cabomba Palaeformis. Then I figure I'll see where I'm at room-wise since their are currently the 2 Amazon Swords, the plug that I seperated which I believe are crypt lucens?, and a couple stems of Cabomba caroliniana already in there.
    A Few of My Plans:
    • Still would like to rehome most/if not all of the Discus
    • Would like to add L183's
    • and maybe some hi-fin/longfin cory's of some type?
     
  11. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    the changes you've made sounds eally good....can't wait to see pics....the L183's are a really good looking pleco and they'll look good in your tank.
     
  12. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    Waiting on the plants to arrive, but here's where it's currently at.
    90g 002.JPG
     
  13. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    looking really good ! !
     
  14. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    Thanks buzz :)
    I'm anxious to get it planted up so to speak. Feels so bare to me.
    That and I'd definately like to enlargen the pitiful school of neons (waiting for them to be $1 at Petco again).
     
  15. buzz4520

    buzz4520 Well-Known Member

    Likes Received:
    35
    Trophy Points:
    48
    can't wait to see it when you get it planted....i know it'll look great !
     
  16. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    added a medium piece of malaysin driftwood that I ordered from aquacave while they were running their 10% off coupon :)

    Still waiting on the plants to arrive:D

    But at least I received my bulk emperor 400 rite size E cartridges in today!

    Now to decide how badly I want the L183's :confused:
     
  17. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    Gave in and ordered a new impeller and tubing for the eheim 2236 figuring it was worth the $35 to use it as an extra filter on my 90g and while I was at it ordered a bottle of Flourish Excel (figuring it was good to have on hand just in case the plants don't do well on their own).

    If anyone needs to order some stuff bigalsonline is offering free shipping at $75 and there are various coupons out there for $ off when you spend $100 or more.
     
  18. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    PLANTS:
    aquabid plants arrived mushy and smelly = refund. Went to Elmer's and grabbed red wendtii, ludwigia repens broad leaf, wallichi (sp), and a compact sword and already added them to the tank.

    FISH:
    ran in Petsmart and to my amazement they had 3 rams left at a price of just $6.49 (needless to say, they too are already in the tank...the kiddo really likes the rams).

    ORDER:
    e-mail confirmation saying bigals already shipped my order which means I should have the eheim 2236 up and running soon!
    extra filtration is always a good thing :)

    -->Things I forgot...to grab a few regular bristlenoses since I really don't want to shell out that kind of $ on the starlights for right now. Ugh!

    Tanks a bit cloudy (already did a small partial, cleaned the xp4 as it was due, and added a touch of Seachem Clarity)...so photos will have to wait.
     
  19. MOD_Dawn

    MOD_Dawn Thread Starter Active Member

    Likes Received:
    14
    Trophy Points:
    38
    Tannin Water/ Blackwater
    being bored read to online reading, I found that some use Organic Rooibos Tea to make their water "stained" .

    I plan on trying this once the tank clears up from adding the plants & clarity (of course I've already sliced open the emperor 400 cartridge and removed all of the carbon- for those who aren't aware carbon will remove many additives).

    Why Rooibos?
    • It's caffeine free so there's no harmful effects
    • full of natural "healing" properties
    • it's reported to be great for algae removal (string, hair, and black just to name a few).
    • it's cheaper than the bottled blackwater products
    • it's easy to make and a little goes a long way!
     
  20. HBIC

    HBIC Need help??? That's what we're here for :)

    Likes Received:
    24
    Trophy Points:
    48
    Dawn, why not use kettapang or alder cones for this?