1. Welcome to Aquarium Space! We are a friendly online community for aquarium owners all over the world who love their tanks including their fish, reefs, corals, invertebrates and their aquatic livestock. If you haven't joined yet, we invite you to register and join our community!

questions regarding brown algae - brown diatoms

Discussion in 'Aquarium Equipment & Decor' started by Anonymous, Feb 26, 2009.

  1. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    So, the guppy tank had a very low pH (6) and treated it with my buffer. The pH is awesome now, but I have this hard brown algae. I am not a scrubbing kind of lady if I can help it, but even when I do scrub it, it is very hard to get off. I used algae killer and nada. The bloom is not going away either. Lucky us. Any experience? I can take pics tomorrow or later (must get child time in here) if you want some.
     
  2. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
    It's not diatom algae is it ?
     
  3. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    Crap - I never thought of that. Lemme take a good look.
     
  4. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    Poop! I think it is diatoms!!! :( Ithink the buffer salts did this. Crappola. Now what?
     
  5. James0816

    James0816 New Member

    Likes Received:
    0
    Trophy Points:
    0
    Diatoms shouldn't be hard though. They are very easy to wipe off.
     
  6. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    These are hard...like a scrubbie for dishes was even difficult.
     
  7. James0816

    James0816 New Member

    Likes Received:
    0
    Trophy Points:
    0
    The only algae that I know of that is that hard to get off would be green spot.
     
  8. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
  9. LemonDiscus

    LemonDiscus Active Member

    Likes Received:
    0
    Trophy Points:
    36
    I 3rd that... well... BBA is a pain to get off BUT.. sorry dilemma in the making/process!
     
  10. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    Now I cannot figure out wth it is. It is brown (looks like online pics of thinner diatom algae) and hard to get off. I will get pics. It is on the plants and gravel too.
     
  11. James0816

    James0816 New Member

    Likes Received:
    0
    Trophy Points:
    0
    beddy interesting grasshoppa!

    pictures you post....wait we will.
     
  12. MOD_Dawn

    MOD_Dawn Active Member

    Likes Received:
    14
    Trophy Points:
    38
    sounds like green spot too (not sure where the brown color is coming from)...also like to see photos.
    I've got the green spot here and there...nothing like previously and scrubbing it isn't an option since I can't reach the areas where it is..I must say the sae's took care of 90% of it though.
     
  13. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    I will get pics ASAP, just got hoem from hte fish guy's house and have a cranky pants baby. I did a water change this AM on the tank. I tried to scrub it again and it is very hard to get off, almost like it is oily (weird, I know). It is on the plants too. Water is foggy/cloudy. Wondering if I have a bacterial bloom as I only see 1 baby at the moment. I am sure there is a couple more, but my 2 bigger babies are not anywhere :( This tank was so prestine 1 week ago!!! Ugh!
     
  14. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    Okay, got some [dancing]

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  15. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
    Just looks like diatom algae to me.
     
  16. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    See, when we used the buffer salt about 2 weeks ago to raise the pH I think that is when we got a bloom. We did a water change today. Now what do we do? Blah!
     
  17. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
    What was the pH before and now ?
     
  18. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    The pH dropped to 6!! I was tweaking. We did a water change to bring it up to the 7s, then added the salt and it is stead 7.4ish now. We had some bad carbon and few other issues we were not aware of.
     
  19. Anthony

    Anthony Active Member

    Likes Received:
    2
    Trophy Points:
    38
    Are your ammonia and nitrIte levels good (0) ?
     
  20. Anonymous

    Anonymous Thread Starter Guest

    Top Poster Of Month

    They are 0 ppm in all our tanks (tested daily).